Solo Brass
Brass above 64khz clicking sound

Hi!

I just purchased the All In Bundle and, with some tweaking, I'm loving just about everything using my EWI USB.

I am however running into one issue. Whenever I set my samplerate above 64khz, 88.2 or 96, the brass, particularly the Trumpet, sound a little off and there is a clicking sound when switching notes at times. They all sound really good at 44.1, 48, and 64khz, but they're not really working properly above that on my system. I've tried all buffer settings from 256 to 4096, it doesn't seem to make much of a difference.

By comparison, the strings sound great at 96khz, and I notice no glitches with the other instruments running the older UI.

I'm running all the updated versions of SWAM through REAPER x64 6.12c using an RME Babyface on Windows 10 64-bit with a core i7-8550U with power saving features turned off.

Are there any issues like this that can be recreated, or might this just be localized on my system?

64khz is ok, but I would much rather track with more headroom at 96khz for certain DSP effects. Thanks, and hope there's a simple-ish solution!

Hi! I just purchased the All In Bundle and, with some tweaking, I'm loving just about everything using my EWI USB. I am however running into one issue. Whenever I set my samplerate above 64khz, 88.2 or 96, the brass, particularly the Trumpet, sound a little off and there is a clicking sound when switching notes at times. They all sound really good at 44.1, 48, and 64khz, but they're not really working properly above that on my system. I've tried all buffer settings from 256 to 4096, it doesn't seem to make much of a difference. By comparison, the strings sound great at 96khz, and I notice no glitches with the other instruments running the older UI. I'm running all the updated versions of SWAM through REAPER x64 6.12c using an RME Babyface on Windows 10 64-bit with a core i7-8550U with power saving features turned off. Are there any issues like this that can be recreated, or might this just be localized on my system? 64khz is ok, but I would much rather track with more headroom at 96khz for certain DSP effects. Thanks, and hope there's a simple-ish solution!

Hi, I tested this issue and I can experience it also standalone. We are fixing it. Thanks for report.

Hi, I tested this issue and I can experience it also standalone. We are fixing it. Thanks for report.

Thanks! Appreciate the follow up and look forward to the update!

Thanks! Appreciate the follow up and look forward to the update!
55
2
2
live preview
enter atleast 1 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft