Solo Strings
SWAM-S harmonics problem - unreliable start of note at low dynamics

Has anyone else had issues with reliability of playing harmonics in SWAM-S?

The way the harmonic "speaks" at low dynamics levels is unpredictable. Sometimes the note sounds immediately, but sometimes it takes a up to a second or two before the note "speaks". Both results occur with exactly the same MIDI. Non-harmonic notes don't have this problem; they always speak reliably.

By "low" dynamics, I mean a bow speed CC value of less than about 30.

Also, once the note has "spoken", the tonal balance varies from iteration to iteration. Sometimes it sounds like it's an octave higher than expected, sometimes not - again both results arise from the exact same MIDI.

I understand that this is related to the physical modelling aspect of the instrument, and is a little like the unpredictability of real instruments, but a good player can usually control the problem.

I guess what I would like to hear is that there is some instrument option or setting that can fix this so I can reliably produce a recording of a note starting at low dynamics. Any thoughts?

While I'm on the subject of harmonics: It would be great if there was an option for a two-octave harmonic, the way that artificial harmonics are commonly fingered by touching a node a fourth above the fingered note.

Even better would be a continuous selection of harmonics up and down the series, so that harmonic effects like glissandi and the infamous "seagull" could be programmed. Please tell me this is on your "to do" list!

thanks
Bruno

Has anyone else had issues with reliability of playing harmonics in SWAM-S? The way the harmonic "speaks" at low dynamics levels is unpredictable. Sometimes the note sounds immediately, but sometimes it takes a up to a second or two before the note "speaks". Both results occur with exactly the same MIDI. Non-harmonic notes don't have this problem; they always speak reliably. By "low" dynamics, I mean a bow speed CC value of less than about 30. Also, once the note has "spoken", the tonal balance varies from iteration to iteration. Sometimes it sounds like it's an octave higher than expected, sometimes not - again both results arise from the exact same MIDI. I understand that this is related to the physical modelling aspect of the instrument, and is a little like the unpredictability of real instruments, but a good player can usually control the problem. I guess what I would like to hear is that there is some instrument option or setting that can fix this so I can reliably produce a recording of a note starting at low dynamics. Any thoughts? While I'm on the subject of harmonics: It would be great if there was an option for a two-octave harmonic, the way that artificial harmonics are commonly fingered by touching a node a fourth above the fingered note. Even better would be a continuous selection of harmonics up and down the series, so that harmonic effects like glissandi and the infamous "seagull" could be programmed. Please tell me this is on your "to do" list! thanks Bruno

Hi Bruno,
we can't reproduce your harmonic issue. Which SWAM-S version are you using? May you send to us a MIDI file with this problem and the preset you are using?

Thanks for your useful suggests: the two-octave harmonic will be added but you can already program harmonics (8th and 12th at now) like you want with a mapped CC.

Let me know.

Andrea

Hi Bruno, we can't reproduce your harmonic issue. Which SWAM-S version are you using? May you send to us a MIDI file with this problem and the preset you are using? Thanks for your useful suggests: the two-octave harmonic will be added but you can already program harmonics (8th and 12th at now) like you want with a mapped CC. Let me know. Andrea

Great to hear that the 2nd harmonic situation is being addressed. It would still be nice to have a full selection of harmonics, at least up to the 16th (5 octaves above the fundamental) because that would allow an effective harmonic glissando.

Regarding the unreliable "speaking" problem, it seems to be related to the instrument settings in my customized preset. For purpose of live performance I use breath controller (cc 02) to control both Bow Speed and Bow Pressure simultaneously. So starting a note at a very low dynamic (=Bow Speed) is also setting a very low bow pressure (flautando) which makes the note speak unreliably.

Great to hear that the 2nd harmonic situation is being addressed. It would still be nice to have a full selection of harmonics, at least up to the 16th (5 octaves above the fundamental) because that would allow an effective harmonic glissando. Regarding the unreliable "speaking" problem, it seems to be related to the instrument settings in my customized preset. For purpose of live performance I use breath controller (cc 02) to control both Bow Speed and Bow Pressure simultaneously. So starting a note at a very low dynamic (=Bow Speed) is also setting a very low bow pressure (flautando) which makes the note speak unreliably.

Same or similar problem here.

I found now, it happens only when Bow Pressure is low around 30 and less and note have low velocity from 0 to 10.

I had tied Expression and BowPressure under ModWheel and if I press note with very low velocity, sometimes it play note on very low level, not hearable but I can see on VolumeControl in Reaper that some audio is coming out.

Another problem with that is, when expression is on 0 to 4 and hit note on very low velocity (0 - 10) and start slowly raise ModWheel (which control Expression and BowPressure) it does nothing and under some level it jump to audible sound, instead slowy increasing while ModWheel changes values. This is unwanted effect.

This aplies to without harmonic too, but it is not that obvious as with harmonics turned on.

Same or similar problem here. I found now, it happens only when Bow Pressure is low around 30 and less and note have low velocity from 0 to 10. I had tied Expression and BowPressure under ModWheel and if I press note with very low velocity, sometimes it play note on very low level, not hearable but I can see on VolumeControl in Reaper that some audio is coming out. Another problem with that is, when expression is on 0 to 4 and hit note on very low velocity (0 - 10) and start slowly raise ModWheel (which control Expression and BowPressure) it does nothing and under some level it jump to audible sound, instead slowy increasing while ModWheel changes values. This is unwanted effect. This aplies to without harmonic too, but it is not that obvious as with harmonics turned on.
62
3
3
live preview
enter atleast 1 characters
WARNING: You mentioned %MENTIONS%, but they cannot see this message and will not be notified
Saving...
Saved
With selected deselect posts show selected posts
All posts under this topic will be deleted ?
Pending draft ... Click to resume editing
Discard draft